How to play on our server if you're on 1.7.2!

Discussion in 'News' started by ItsHarry, Nov 4, 2013.

Thread Status:
Not open for further replies.
  1. dmuds

    dmuds Old man Jenkins

    Messages:
    1,002
    Likes Received:
    608
    Minecraft:
    dmuds
    since bucket isn't in it's stable form at the moment.
     
    Emanuel123BLA likes this.
  2. sxdmvb

    sxdmvb [SXD] Donator

    Messages:
    651
    Likes Received:
    149
    Minecraft:
    KevinCurio
    bukkit ;)
     
    Emanuel123BLA likes this.
  3. Eziomiki

    Eziomiki Donator

    Messages:
    463
    Likes Received:
    150
    no its still 1.6.4 :P
     
    Emanuel123BLA likes this.
  4. ScootLoo

    ScootLoo

    Messages:
    22
    Likes Received:
    5
    That's not stopping other servers like The Hive or Hypixel to stay down.
     
    Emanuel123BLA likes this.
  5. Percusers2011

    Percusers2011

    Messages:
    55
    Likes Received:
    7
    Hive and Hypixel has a plethora of professional plugin Dev's. Other than the owners, we only have HiMyNameIsAJ, and getting more Dev's was already suggested, by me. The reason they don't have other Dev's is because they can't trust anyone else, nor do they have the money to pay them.
     
  6. Caity

    Caity according to all known laws of aviation.. Donator

    Messages:
    4,159
    Likes Received:
    5,149
    Minecraft:
    _Caity
    They cant update the server because they need a stable Bukkit otherwise everything will just crash, all the rank's will not be there, so they need Bukkit for the rank's and stuff so we have to wait for that stable bukkit to be out, then it will be updated.
     
  7. Animoes

    Animoes

    Messages:
    4,502
    Likes Received:
    3,288
    I think we just have to wait, not a big difference when the server is updating from 1.6.4 to 1.7
     
    Emanuel123BLA likes this.
  8. Deletethispls

    Deletethispls Delete me pls Donator

    Messages:
    602
    Likes Received:
    228
    Minecraft:
    EdwardGFleming
    ^
    ItsHarry said: When there's a stable Bukkit build.
     
    Emanuel123BLA likes this.
  9. _TheShark_

    _TheShark_

    Messages:
    30
    Likes Received:
    8
    itsharry can you update the server to 1.7.2 because i cant play on 1.6.4 there are error just come and it says:
    server returned HTTP can you update to 1.7.2 or show how to fix that ^_^
     
    Emanuel123BLA likes this.
  10. PyromancerMagic

    PyromancerMagic Donator

    Messages:
    2,064
    Likes Received:
    2,213
    *Facepalm*

    Ok, 1. They have lives. Plus, bukkit has to update still

    2. I already told you that its not the server, its minecraft sessions doing this. Do you listen at all? Jeez -_-
     
    Emanuel123BLA likes this.
  11. KRAZYMAN50

    KRAZYMAN50

    Messages:
    101
    Likes Received:
    16
    Those servers use some sort of plugin hack to allow 1.6 and 1.7 users to come on, attempting to use 1.7 features on those servers will just make you crash.
     
    Emanuel123BLA likes this.
  12. _TheShark_

    _TheShark_

    Messages:
    30
    Likes Received:
    8
    iknow that is a minecraft sessions but i can join all the servers on 1.6.4 but i cant join J&H server :|
     
    Emanuel123BLA likes this.
  13. Maddy

    Maddy

    Messages:
    1
    Likes Received:
    1
    Just asking, when do you think it will be updated? I'm not trying to annoy but it would be nice to know.
    P.S. i already know about the bukkit update thingy so please don't reply with that answer.
    P.S.S I really like this server :D.
    P.S.S.S am i annoying anyone with the P.S.S.S.S.S... yet?
     
    Emanuel123BLA likes this.
  14. _TheShark_

    _TheShark_

    Messages:
    30
    Likes Received:
    8
    P.S.S.S.S Youre Not Annoying :P
    P.S.S.S.S.S Everyone need to play on 1.7.2 XD
     
    Maddy and Emanuel123BLA like this.
  15. Danie

    Danie

    Messages:
    11
    Likes Received:
    0
    You need to check your server IP. Also make sure you are not using mods that can't run in certian servers (such as a hack client).
     
  16. _TheShark_

    _TheShark_

    Messages:
    30
    Likes Received:
    8
    Lol I fix that Thanks Anyways and ur way is wrong :P
     
    Emanuel123BLA likes this.
  17. Ferminator

    Ferminator

    Messages:
    492
    Likes Received:
    127
    he can only update the server when the plugins get updated
     
  18. _TheShark_

    _TheShark_

    Messages:
    30
    Likes Received:
    8
    ik
     
    Emanuel123BLA likes this.
  19. Katamo

    Katamo The One and Only

    Messages:
    2,182
    Likes Received:
    962
    Minecraft:
    Katamo
    Nevermind this, VERSION 1.7.2 IS UP!
     
    Emanuel123BLA likes this.
  20. PyromancerMagic

    PyromancerMagic Donator

    Messages:
    2,064
    Likes Received:
    2,213
    Lol, yea.

    So...requesting a lock...lol
     
    Emanuel123BLA likes this.
Thread Status:
Not open for further replies.